I am trying to test version 5.8.
Feels like I am missing something but I am getting a versioning error when attempting to install OpenNebula 5.8 on Debian 9.
root@one:/home/vagrant# apt-get install opennebula Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: opennebula : Depends: libmariadbclient18 (>= 10.1.37-0+deb9u1) but 10.1.26-0+deb9u1 is to be installed E: Unable to correct problems, you have held broken packages.
Looks like OpenNebula is requesting a version of MariaDB that it is not available in Debian 9.
According to installation manual this version supports Debian 9, what am I missing?