New Linux Contextualization Packages 5.4.2


(Vlastimil Holer) #1

We have released new Linux contextualization packages ver. 5.4.2 (available for download from the GitHub), and updated most of the generic KVM appliances on the OpenNebula Marketplace. Also, there are new EC2 appliances for the use with the OpenNebula Cloud Bursting.

Please read more details in the blog post.